Contents | Index | Search


  • Getting Started with Light-O-Rama
  • What's New?
    • What's New in Version 4.x.x
    • What's New in Version 3.x.x
    • What's New in Version 2.x.x
    • What's New in Version 1.x.x
  • Feature Comparison
  • Light-O-Rama Concepts
    • Sequences
      • Previews
      • Animation Sequences
      • Musical Sequences
      • Channels
      • RGB Channels
      • Channel Groups
      • Timings
      • Effects
      • Loops
      • Grid Views
      • Subsequences
      • Compressed Sequences
      • Protected Sequences
      • Archived Props
      • Beat Channels
      • RGB Aggregates
      • Time Format
    • Shows
      • Interactive Groups
    • Schedules
      • The Weekly Schedule
      • The Calendar Schedule
    • Hardware
      • Light-O-Rama Controllers
      • Light-O-Rama Pixel Controllers
      • Light-O-Rama PixCon16 Devices
      • Native DMX Devices
      • LED Pixel and Node Terminology
  • The Light-O-Rama Software Package
    • Registering Light-O-Rama
      • Registering Offline
    • Control Panel
    • S5 Sequencer
      • Menu Bar
        • The File Menu
          • The New Animation Dialog
          • The New Musical Sequence Dialog
        • Sequence Menu
          • Sequence Information Dialog
          • File References Dialog
          • Windows Shell Command Dialog
          • Manage Archived Props Dialog
          • Manage RGB Aggregates Dialog
        • Tools Menu
          • Sequencer Preferences
            • Sequence Grid Preferences
            • Motion Effect Preferences
            • Preview Preferences
            • Save Copy Preferences
            • Video Preferences
            • Start Up Preferences
          • Themes
          • Zoom Preferences
        • Window Menu
        • Help Menu
          • About
      • Manage Previews
      • Preview Design
        • Overview
        • Colors
        • Prop Definition
          • Lights
            • Traditional
            • RGB
          • Shapes
            • Predefined
            • Custom
            • Advanced
          • Channels
        • Groups
        • Preview Name
        • Item List
        • Selecting Items
        • Prop Menu
        • Group Menu
        • Format Menu
        • List Menu
        • Undo/Redo
        • Bulb Settings
        • Background Settings
        • Using your Mouse to Arrange Preview
        • Keyboard Shortcuts
        • Naming Strategies
      • Sequencing
        • Editing Sequences Using the Keyboard
        • Editing Sequences Using the Mouse
        • Selecting Cells
          • Mouse Selection
          • Double-Click Selection
          • Keyboard Selection
          • Right-Click Selection
        • Cut/Copy/Paste
          • Paste By Cell
          • Paste By Time
          • Stretch to Fit
          • Repeat to Fit
        • Toolbars
          • The Standard Toolbar
          • The Tools Toolbar
          • The Track and Timings Toolbar
        • The Right-Click Context Menu
          • Change Intensities
        • Channel and RGB Channel Buttons
          • Channel Settings
            • Advanced Channel Settings
          • RGB Channel Settings
          • Channel and RGB Channel Buttons' Popup Menus
            • Insert Device
            • Convert to RGB Channel
            • Convert to Channel Group
        • Prop Views
        • Timing Grids
        • Zoom
        • Playback
        • Prop and Preview Information
        • Background Brightness
        • Thumbnails
        • The Waveform
        • Tooltips
        • Loop Menus
          • The Loop Context Menu
          • Loop Level Buttons
        • Sharing Sequences
      • Motion Effect Generator
        • Opening the Motion Effect Generator
        • Choose an Effect
        • Using the Color Palette
        • Using the Effect Slider
        • Mixing Two Effects
        • Favorites
        • Effect Length
        • Bulb Size
      • Control Lights
      • Customizing Window Layouts
      • Freeform Play Mode
      • Audio Wizards
        • The Tapper Wizard
        • The Beat Wizard
        • The VU Wizard
        • The MIDI File Wizard
          • The Effects Summary Tab
          • The Various Effects Tab
          • The Individual Notes Tab
    • SuperStar Sequencer
      • Welcome
      • Overview
      • Instant Sequences
      • Custom Sequences
        • Creating a Scene
        • Export
        • Creating a Morph
        • Creating an Image Action
        • Import Image
        • Creating an Animation
        • Creating Text
        • Smooth Effects
        • Groups of Effects
        • Select One or More Rows
        • Transfer Effects from One Sequence to Another
        • Load/Save Clipboard
        • Change to 10 Pixels per Ribbon
        • "Star Rays", "Wide Grid", and "Thin Grid"
        • The Layout Dialog Box
        • Balanced Color Mode / Full Color Mode
        • Cool White vs. Warm White
        • Smooth Ramps
        • Export Raw Color values
        • Export Macro Channels
        • Configure Controller Unit IDs Using the Light-O-Rama Hardware Utility
        • Configure Controller Unit IDs in the SuperStar Sequencer
        • Select All, Select All Left, and Select All Right
        • Importing a Timing Grid and up to 3 Timing Channels
      • Visualization Sequences
      • Summary of Commands and Keyboard Accelerators
        • Toolbar Summary
        • Toolbar Buttons that have Keyboard Modifiers
        • Timeline and Effect Object Selection
        • Top Part of Color Controls
        • Color Picker Dialog Box
        • Bottom Part of Color Controls
        • Sequencing Grid Commands for Scenes
        • Selection Grid Commands for Morphs
        • Sequencing Grid Commands for Smooth Effects (Shockwave, Spiral and Fan)
        • Sequencing Grid Command for Images
      • Purchased Sequences
    • Show Editor
    • Schedule Editor
    • Simple Show Builder
    • Show Player
    • Network Preferences
      • Configuring LOR E131 Devices
        • E131 Device List
          • IP Troubleshooter
        • PixCon16 Configuration
          • Advanced Port Configuration
      • Simple Mode
        • The LOR Tab
        • The DMX Tab
        • The Misc Tab
      • Advanced Mode
        • Export/Import
        • The LOR Tab
        • The DMX Tab
        • The Misc Tab
    • Comm Listener
    • Hardware Utility
      • Light-O-Rama Controllers
        • Selecting a Comm Port
        • Setting Unit IDs
        • Configuring Units
          • Light-O-Rama MP3 Directors
        • Testing Units
        • Downloading Sequences
        • Firmware Updates
      • Light-O-Rama Wireless Devices
      • Digital IO Boards
      • X10 Controllers
      • Light Console
      • Pixel Console
    • ServoDog Utility
    • Verifier
      • List of Verifier Messages
        • Verifier Messages 1-10
          • 1: No errors or warnings found
          • 2: Verification cancelled
          • 3: Light-O-Rama is not installed
          • 4: No registry entry for application path
          • 5: Application directory does not exist
          • 6: Verifier not running from LOR application path
          • 7: Application file does not exist
          • 8: Unlicensed LOR demo version used
          • 9: Unsupported version of Windows Media Player
          • 10: No registry entry for user data path
        • Verifier Messages 11-20
          • 11: User data directory does not exist
          • 12: No registry entry for non-media data path
          • 13: Non-media data directory does not exist
          • 14: No registry entry for media data path
          • 15: Media data directory does not exist
          • 16: Application file has unexpected version number
          • 17: Weekly schedule file does not exist
          • 18: Yearly schedule file does not exist
          • 19: Calendar scheduling not supported
          • 20: No shows are scheduled
        • Verifier Messages 21-30
          • 21: Show file does not exist
          • 22: Error reading show file
          • 23: Sequence file does not exist
          • 24: Sequence file cannot be loaded
          • 25: Show has no sequences
          • 26: Media file does not exist
          • 27: Conflicting channel settings in sequence
          • 28: Channel is completely off
          • 29: Sequence is completely off
          • 30: Channel is missing settings
        • Verifier Messages 31-40
          • 31: Channel uses undefined comm network
          • 32: Channel in tracks of conflicting length
          • 33: Musical file used in non-audio section of show
          • 34: Subsequences not supported
          • 35: Background sequences unsupported
          • 36: Startup sequences unsupported
          • 37: Shutdown sequences unsupported
          • 38: Interactive triggers unsupported
          • 39: Unsupported number of tracks
          • 40: Shell commands unsupported
        • Verifier Messages 41-50
          • 41: Shell command map file does not exist
          • 42: Shell command not set
          • 43: Channel conflict
          • 44: Old MC-P compatibility enabled
          • 45: Channel settings conflict in sequence/intensity file
          • 46: Channel settings conflict in intensity file
          • 47: Intensity File Conflict
          • 48: Channel/intensity file conflict
          • 49: Intensity file uses undefined comm network
          • 50: Intensity files not supported by license level
        • Verifier Messages 51-60
          • 51: Use Compressed Sequences disabled
          • 52: Show Player Memory Restarts disabled
          • 53: Trigger uses undefined network
          • 54: Trigger uses LOR Enhanced network
    • Sequence Compressor
    • Diagnostic
    • Offline Registration Utility
    • Add-Ons
      • Registry Wiper