Sequence Tab

Top  Previous  Next

This section will describe the various parts of an open sequence tab, and how you go about editing a sequence. Before proceeding, you should understand what a sequence is and the high-level description of the S5 Sequencer.

 

To start sequencing, open an existing sequence or start a new one.

 

•To open an existing sequence:

oselect File > Open or File > Recent Files from the main menu, or

oclick on one of the recent files listed on the Start Page.

 

•To start a new sequence:

oselect File > New from the main menu, or

oclick New Animation Sequence or New Musical Sequence on the Start Page, or

oright-click on a preview in the Previews Window and select New Animation Sequence or New Musical Sequence from the pop-up menu.

 

The sequence will be displayed in its own tab.

 

The Sequencer with an open musical sequence

The Sequencer with an open musical sequence

 

The sequence tab has several sections:

 

•The Toolbar

•Grid Views and the Grid View Menu

•The Timeline and Waveform

•Item List

•Sequence Grid

 

Areas within the Sequence Tab

Areas within the Sequence Tab

 

For more information on using the Sequence Tab, please see the following topics:

 

•Scrolling & Zooming

•Item List

•Grid Views

•Grid View Menu

•Selecting Cells

•Intensity Range

•Adding Effects

•Modifying Effects

•Deleting Effects

•Cut/Copy/Paste/Repeat

•Toolbar

•Right-Click Context menu

•Freeform Play Range

•Playback

•Audio Waveform

•Audio Wizards

•Tooltips

•Loops in Animation Sequences