Sequence Tab

Top  Previous  Next

This section will describe the various parts of an open sequence tab, and how you go about editing a sequence. Before proceeding, you should understand what a sequence is and the high-level description of the S5 Sequencer.

 

To start sequencing, open an existing sequence or start a new one.

 

To open an existing sequence:

oselect File > Open or File > Recent Files from the main menu, or

oclick on one of the recent files listed on the Start Page.

 

To start a new sequence:

oselect File > New from the main menu, or

oclick New Animation Sequence or New Musical Sequence on the Start Page, or

oright-click on a preview in the Previews Window and select New Animation Sequence or New Musical Sequence from the pop-up menu.

 

The sequence will be displayed in its own tab. Normally, you view only one sequence tab at a time; however, you can view sequences side-by-side as described in the Customizing Window Layouts topic.

 

The Sequencer with an open musical sequence

The Sequencer with an open musical sequence

 

Each sequence tab has several sections:

 

At the very top, the tab displays the sequence name. The name is preceded by an asterisk "*" if there are unsaved changes. Hovering your cursor over the tab will display a tool-tip showing the full path to the sequence file.  After the name is an "X", which when clicked will close the sequence.

The Toolbars - there are 3 toolbars which contain command buttons for saving, playing, and modifying the sequence. Toolbar #3 can be displayed above the sequence grid or to the right of it (compare the 2 configurations shown below).

Grid Views and the Grid View Menu - which control the content of the item list

The Timeline - displays the time dimension of the sequence. It shows where you are in your sequence time-wise.

The Waveform - if this is a musical sequence, the audio waveform can be displayed to help place effects so that they are synchronized to the music.

Item List - the list of preview props, preview groups, grid view groups, subsequences, archive props, RGB aggregates, beat channels (in musical sequences), and loops (in animation sequences) shown to the left of the sequence grid.

Sequence Grid - there is a row in the sequence grid for every item in the item list. Cells in the grid display the lighting effects that will happen on an item at various points in time while the sequence is being played.

The Status Bar displays the total length of the sequence, as well as information about the selected region of the grid.

 

Areas within the Sequence Tab, Toolbar #3 Above

Areas within the Sequence Tab, Toolbar #3 Above

 

 

Areas within the Sequence Tab, Toolbar #3 Right

Areas within the Sequence Tab, Toolbar #3 Right

 

For more information on using the Sequence Tab, please see the following topics:

 

Scrolling & Zooming

Item List

Grid Views

Grid View Menu

Selecting Cells

Intensity Range

Adding Effects

Modifying Effects

Deleting Effects

Cut/Copy/Paste/Repeat

Toolbars

Right-Click Context menu

Freeform Play Range

Playback

Audio Waveform

Audio Wizards

Tooltips

Loops in Animation Sequences